Class: Thin::OptionRequired

Class Thin::OptionRequired < RunnerError

(in files lib/thin/controllers/controller.rb )

Raised when a mandatory option is missing to run a command.

Includes

Methods

Public Class new(option)

    # File lib/thin/controllers/controller.rb, line 9
 9:     def initialize(option)
10:       super("#{option} option required")
11:     end